Mobile Apps
Incident Report for 2talk
Postmortem

The cause of this issue was a recent update to the Android 12 and 13 operating systems. In particular the update deprecated a SIP library requiring a change to the way we validate between GSM and Wi-Fi calling.

Posted Mar 20, 2023 - 15:36 PDT

Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 15:36 PDT
Monitoring
We have resolved the issue with our IOS which turned out to be isolated to a specific group of test phones. We are still working on the Android, but have identified that the issue is with an update impacting Android 12 - 13 phones. It appears Android 11 devices were unaffected and are operational.
Posted Mar 09, 2023 - 17:20 PST
Identified
Our Apple and Android mobile phone apps are not receiving inbound calls. We have isolated the culprit to an upgrade of our PushNotifications infrastructure. We hope to resolve this issue shortly.
Posted Mar 07, 2023 - 14:46 PST
This incident affected: 2talk Calling Platform (Network_.