Call Transfer
Incident Report for 2talk
Postmortem

A syntax error in an update to CallPark impacte the Call Transfer. This has now been resolved.

Posted Jul 18, 2022 - 13:05 PDT

Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 13:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 12:57 PDT
Investigating
We are receiving feedback that our Call transfer is failing to connect the transfer.

We have identified the source of the issue and are working to resolve it.
Posted Jul 18, 2022 - 12:10 PDT
This incident affected: 2talk Calling Platform (Network_ and 2talk Cloud PBX.