Outbound Calling Disruption
Incident Report for 2talk
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 14:15 PST
Monitoring
The incident has been identified with an upstream carrier and we will continue to monitor this.
Posted Nov 29, 2021 - 11:48 PST
Update
We are continuing to investigate the issue in conjunction with our upstream carriers. Please bear with us as we work to identify and resolve this issue.
Posted Nov 29, 2021 - 11:25 PST
Investigating
We are investigating an issue with outbound calling which appears to be with an upstream carrier. We will provide updates as soon as these are available.
Posted Nov 29, 2021 - 10:58 PST
This incident affected: 2talk Calling Platform (Network_.