PERIODIC - Call connection
Incident Report for 2talk
Resolved
Last week we identified an undocumented network change with two upstream carriers which had the effect of periodically rejecting inbound calls into our network edge. This has now been resolved by our carriers.
Posted Aug 01, 2021 - 17:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2021 - 13:15 PDT
Identified
Yesterday (Friday 30th) we received reports of calls periodically ringing, but from the users perspective failing to connect. Upon investigation while we could successfully trace the calls, the issue was media not being sent or received through our upstream carriers, so the customers could hear ringing, but the calls failed to connect. We are sure the issue is geographical but its not 100% of calls in those areas.

It appears now the issue is a fault within the Verizon network whom have now acknowledged the fault. We continuing to liaise with our upstream carriers for further updates from Verizon.
Posted Jul 31, 2021 - 09:10 PDT
This incident affected: 2talk Calling Platform (Network_.